php-selector

07 Dic ¿Cómo cambiar la versión de PHP?

¿Cómo cambiar la versión de PHP?
Califica esta publicación

En algunas ocasiones recibimos llamadas de clientes consultando la versión de PHP que utiliza nuestros servidores. Esto dado que algunos sistemas son solamente compatibles con versiones antiguas de PHP o al contrario, solo funcionan con la última versión de PHP. En esta sección te mostraremos como cambiar a diferentes versiones en tu servicio para asegurarte que tu sitio y tus sistemas funcionen normalmente.

Dentro de tu cPanel debes ingresar a la opción “Select PHP version” o “PHP Selector” en la sección de Software.

phpselector

 

Luego, desde el menú desplegable selecciona la versión que deseas utilizar. Puedes seleccionar desde la 4.4 hasta la 7.0

 

phpselector1

Otorga los permisos que desees (si no sabes que permisos debes otorgar, déjalo como estpa) y pincha en “Save“.

Listo, desde ahora tu servicio de hosting utiliza la versión de PHP que seleccionaste.